Brèves

WebTV

Compétitions

Forum
Prefire / Hitreg / Recoil - 39 messages, 4954 vues
Page 1 sur 4
1
2
3
4
1er message
Par banzai93 - 17/06/2019 13:48:37
Bonjour,

Depuis pas mal de temps j'ai un problème sur cs:go , je prend des shots où j'ai quasiment aucun temps de réaction possible à faire , limite je me fais preshot tout le temps , par exemple je vois quelqu’un faire un jump que ce soit , soit avec une awp (1 hit) ou m4 (2 hs hit) , j'ai l'impression de me prendre le hit avant que le gars touche le sol , pareil pour hold les angles , quasiment impossible , je me fais tué par n'importe quel niveau de joueur. Et dans l'autre main , quand je regarde un streamer faire du MM , que ce soit n'importe qui , 64 tick ou 128 , mon recul et ma hitreg n'est pas pareil qu'eux , c'est vraiment bizarre . J'ai essayé de bidouiller dans les paramètres NVIDIA ou les Power plan de windows , mais ça n'a rien donné , ci-dessous mes composants , à savoir que j'ai tout changé récemment , chaque composant et toujours le même soucis. ( pour les disques dur j'ai 1 SSD 1 HDD , là cs:go est installé sur mon HDD mais j'ai déjà essayé le SSD et toujours le même problème)

Désolé pour le pavé , mais ça doit faire plus d'un an que j'ai ce problème et je voulais pas oublier de choses :s

(Via speccy)
Intel Core i7 3820 @ 3.60GHz
Windows 10 Professionnel 64-bit
ZOWIE XL LCD (1920x1080@144Hz)
931GB Seagate ST31000524AS (SATA )
119GB M4-CT128M4SSD2 (SATA (SSD))
4095MB NVIDIA GeForce GTX 1080 (MSI)
16,0 Go DDR3 @ 800MHz (11-11-11-28)
ASUSTeK COMPUTER INC. P9X79 (LGA2011)
Réponse #2
Par deppy - 17/06/2019 14:28:19
Bonjour,

Depuis pas mal de temps j'ai un problème sur cs:go , je prend des shots où j'ai quasiment aucun temps de réaction possible à faire , limite je me fais preshot tout le temps , par exemple je vois quelqu’un faire un jump que ce soit , soit avec une awp (1 hit) ou m4 (2 hs hit) , j'ai l'impression de me prendre le hit avant que le gars touche le sol , pareil pour hold les angles , quasiment impossible , je me fais tué par n'importe quel niveau de joueur. Et dans l'autre main , quand je regarde un streamer faire du MM , que ce soit n'importe qui , 64 tick ou 128 , mon recul et ma hitreg n'est pas pareil qu'eux , c'est vraiment bizarre . J'ai essayé de bidouiller dans les paramètres NVIDIA ou les Power plan de windows , mais ça n'a rien donné , ci-dessous mes composants , à savoir que j'ai tout changé récemment , chaque composant et toujours le même soucis. ( pour les disques dur j'ai 1 SSD 1 HDD , là cs:go est installé sur mon HDD mais j'ai déjà essayé le SSD et toujours le même problème)

Désolé pour le pavé , mais ça doit faire plus d'un an que j'ai ce problème et je voulais pas oublier de choses :s

(Via speccy)
Intel Core i7 3820 @ 3.60GHz
Windows 10 Professionnel 64-bit
ZOWIE XL LCD (1920x1080@144Hz)
931GB Seagate ST31000524AS (SATA )
119GB M4-CT128M4SSD2 (SATA (SSD))
4095MB NVIDIA GeForce GTX 1080 (MSI)
16,0 Go DDR3 @ 800MHz (11-11-11-28)
ASUSTeK COMPUTER INC. P9X79 (LGA2011)


faudrait plutot regardé coté netcore que config pc a mon avis
Réponse #3
MaAt - 17/06/2019 14:29:48
cela vient peut-être de ton input lag trop important...

ce tuto peut peut-être t'aider : https://www.youtube.com/watch?v=J1Vd-ydG3vA&t=75s
Réponse #4
Par banzai93 - 17/06/2019 14:42:01 - Modifié le 17/06/2019 14:42:12
Réponse #2

Si par Netcode tu veux parler des rates dans le jeu , j'ai tout par Default ,et j'ai d'ailleurs reinstallé pas mal de fois le jeu donc je pense pas que ça peut venir de la :s
Réponse #5
Par FoXxX - 17/06/2019 14:50:24
t'as co est stable ?

t'as pas fais le jean bidouilleur de cfg sans savoir a quoi tu touchais ?

Réponse #6
Par banzai93 - 17/06/2019 14:52:45
Réponse #5

cfg j'ai quasiment rien touché , tout est par Default

niveau co stable ou non je m'y connais pas des masses en connexion , j'ai 20 ms in game

si tu as un moyen de vérifier je suis preneur , j'ai pas de monté de ping ni rien
Réponse #7
Par FoXxX - 17/06/2019 16:12:51
faudrait regarder si tu as du packetloss.

Peut etre aussi regarder si ton prob arrive sur tt les serveurs ou certains serveurs (exemple les serveurs allemands de faceit)

C'est quoi ton FAI ?
Réponse #8
Par Bogastok - 17/06/2019 16:42:19
T'arrive pas à upload une video ? Ca éviterait de supposer tout les problème informatiques possibles alors que de voir la situation en vidéo suffirait ptet. Et voir si y'a vraiment quelque chose.

Si t'as changé tout tes compo, que t'as tout mis par defaut après un formatage (cs + windows + nvidia), imho c'est que ca vient soit de ta co / routeur, soit des paramètre csgo save sur le cloud (genre cfg etc). J'vois pas trop ce que ca pourrait être d'autre.
Réponse #9
Par banzai93 - 17/06/2019 17:06:56 - Modifié le 17/06/2019 17:07:36
Réponse #8

Je vais essayer d'installer Geforce Experience et de filmer ça quand j'en aurais l'opportunité

Réponse #7

ça arrive sur tous les serveurs , que ce soit faceit , retakes , executes , mm

Merci pour les réponses btw :)

Réponse #10
Par banzai93 - 17/06/2019 20:40:25
Réponse #7

Mon FAI c'est orange

Réponse #8

Tient j'ai upload trois vidéos ( pas les plus évidentes mais quand même )

https://www.youtube.com/watch?v=uDyBJabCS90

https://www.youtube.com/watch?v=Yxvb4QyLTrk&t

Sur la deuxième j'ai quasiment aucune chance

https://www.youtube.com/watch?v=ERJT6m1ijEU&t

Sur cette troisième , c'est comme ça toutes mes games , j'ai l'impression de ne pas contrôler l'arme , je sais pas , le recoil est bizarre et je perd quasiment tous mes duels

Page 1 sur 4
1
2
3
4