Brèves

WebTV
Road to Global

Compétitions

Forum
Index du forum > Informatique > Problèmes techniques > Display port vers dvi d problème
Display port vers dvi d problème - 12 messages, 729 vues
Page 1 sur 2
1
2
1er message
Par eximeuss - 05/01/2021 23:26:53
Bonjour à tous,
Voila je vous expose mon soucis :
Je possède un BenQ 2411t + RX580
J'ai fais l'acquisition d'un adaptateur actif display port vers dvi afin de bénéficier de mes 144hz.

https://www.amazon.fr/Club-3D-Adaptateur-DisplayPort-Active/dp/B07TNJFKSR/ref=sr_1_8?__mk_fr_FR=%C3%85M%C3%85%C5%BD%C3%95%C3%91&dchild=1&keywords=adaptateur+displayport+vers+dvi+actif&qid=1609885052&sr=8-8

Le port dvi de ma RX580 ne m'a jamais fourni plus de 120hz et après multes recherches il semblerait que certains constructeurs lésinent sur la qualité des port dvi privilégiant leurs display port...

Bref n'ayant pas envie d'investir dans un nouvel écran j'ai opte pour cette option.
Apres avoir tout connecté ce matin le résultat est frustrant :

>Ecran bloqué à 60 hz
>Curseur de souris qui se fige en plein mouvement

Si des gens ont expérimenté des soucis ou possède une config similaire je suis preneur. Les com concernant mon achat stipule que ca devrait fonctionné correctement. Des gens ayant même un écran identique au mien...
Donc toutes idées niveau drivers ou autre sont les bienvenus.

Merci
Réponse #2
Par Kelfo - 06/01/2021 12:07:37
Salut,

Dans les paramètres Windows, il te propose quoi comme fréquence ?
Pareil dans le soft d'AMD
Réponse #3
Par eximeuss - 06/01/2021 21:11:37
Salut,
les options 144hz/120 etc....apparaissent bien mais mon écran passe en "no signal" lors de leur selection.
Même constat par le soft de ma CG ou de windows.
Réponse #4
Par Hokero - 06/01/2021 21:21:27
D'après les commentaires sur amazon, il à l'air de faire le taf.
Par contre si l'écran te dit "no signal" :/

As-tu connecté le port d'alimentation usb ?
Si oui à quoi ?
Réponse #5
Par eximeuss - 06/01/2021 22:00:57
Oui j'ai bien check de me mettre sur un port USB type A...Ma CM est une MSI Gaming plus Z490. Je n ai pas vu de driver spécifique aux port USB sur le site de MSI, j'ai donc les drivers USB w10.
Je n ai pas test de me brancher sur un chargeur externe au PC mais il me semble que ce n'ai pas indiqué car l USB permet l'échange de data.
Réponse #6
Par Hokero - 06/01/2021 23:37:21
D'après la doc du boitier, il est alimenté par le display port et l'usb.
Et a tout les coup il a pas assez de puissance électrique.

Sur le boitier ou dans les papiers c'est indiqué la tension et ampérage d'entrée ?
S'il est branché a une source insuffisante ça peut venir de ça.
Réponse #7
Par eximeuss - 08/01/2021 16:20:58
Après avoir essayé de raccorder le port USB sur un chargeur externe même constat...
Je suspect un défaut sur l'adaptateur. Il ne fonctionne pas correctement même en 1920*1080 60Hz.
J'ai initialisé une procédure de remplacement. On verra si ca vient effectivement de ça.
Réponse #8
Par eximeuss - 10/01/2021 21:06:24
Après réception du nouvel adaptateur même constat...
Je sèche un peu la :/
Réponse #9
Par Hokero - 11/01/2021 15:37:41
T'as posé la question au vendeur ?
Ils ont sans doute déjà eu le cas avec d'autres.

Sinon demande le remboursement et tentes avec un autre modèle ?
Réponse #10
Par eximeuss - 11/01/2021 19:31:46
Hello,
Oui j'ai posté sur le fofo du constructeur.
J'ai envie de croire en leur bonne foie mais les mecs qui gèrent ces fofo ont une remarquable aptitude à répondre à coté de ta question ou à juste incriminer leur matos en dernier recours XD.
Bref je suis peut être juste mal chanceux niveau setup. C'est une solution un peu bancale mais bon je voulais investir dans une RTX 3070 et si je dois changer aussi l'écran ca va piquer sévère :/
Page 1 sur 2
1
2