Brèves

WebTV

Actualité de la scène

Compétitions

Forum
Index du forum > Counter-Strike:Global Offensive > Problèmes techniques > Resolution problème souris pas fluide
Resolution problème souris pas fluide - 19 messages, 1552 vues
Page 1 sur 2
1
2
1er message
Par Vized - 27/04/2020 19:46:08 - Modifié le 27/04/2020 19:46:52
Bonjour,

Après de nombreux test par rapport au bug de sensi sur cs go (pas fluide), j'ai trouvé une solution qui marche pour moi et je voudrais vous la partager car c'est très chiant de lancer le jeu et d'avoir une nouvelle sensi à chaque lancement.

1/ lancer votre jeu
2/ Désactivée l'entrée brute puis faite échap et revenir au menu d'accueil. (très important de revenir sur le menu ! car en mode aim_botz quand je fait retour in game, mon viewmodel bouge et doit être réajusté ou cela est un bug)
3/ Réactivée l'entrée brute puis changer la sensi via le curseur et remettre votre sensi d'origine.

J'attend vos retours si ça a marché chez l'un d'entre vous.

A+
Réponse #2
Par bk- - 27/04/2020 19:54:22 - Modifié le 27/04/2020 19:58:03
Tu pourrais pas faire ça via un autoexec ?
La plupart de mes mains bind/settings sont dedans, comme ça même si je fais des modifs sur un coup de tête pour test, chaque reboot j'ai ma config sans rien faire

sensitivity "2.5"
zoom_sensitivity_ratio_mouse "1.0"
m_rawinput "1"
m_mousespeed "0"
m_customaccel "0"

viewmodel_fov 68
viewmodel_offset_x 2.5
viewmodel_offset_y 0
viewmodel_offset_z -1.5
viewmodel_presetpos 3
cl_viewmodel_shift_left_amt 1.5
cl_viewmodel_shift_right_amt 0.75
viewmodel_recoil 1

pour le viewmodel, tu peux après trouvé celui qui te vas en testant.
Réponse #3
Par Vized - 27/04/2020 21:35:52
Tu pourrais pas faire ça via un autoexec ?
La plupart de mes mains bind/settings sont dedans, comme ça même si je fais des modifs sur un coup de tête pour test, chaque reboot j'ai ma config sans rien faire

sensitivity "2.5"
zoom_sensitivity_ratio_mouse "1.0"
m_rawinput "1"
m_mousespeed "0"
m_customaccel "0"

viewmodel_fov 68
viewmodel_offset_x 2.5
viewmodel_offset_y 0
viewmodel_offset_z -1.5
viewmodel_presetpos 3
cl_viewmodel_shift_left_amt 1.5
cl_viewmodel_shift_right_amt 0.75
viewmodel_recoil 1

pour le viewmodel, tu peux après trouvé celui qui te vas en testant.


Oui mais faut l'exec à chaque début de game car le lancement automatique quand tu lance le jeux parfois ça ne marche pas. Même en plein milieu de dm et de pracc ma sensi change.
Réponse #4
Par bk- - 27/04/2020 22:09:40 - Modifié le 27/04/2020 22:10:45
Tu pourrais pas faire ça via un autoexec ?
La plupart de mes mains bind/settings sont dedans, comme ça même si je fais des modifs sur un coup de tête pour test, chaque reboot j'ai ma config sans rien faire

sensitivity "2.5"
zoom_sensitivity_ratio_mouse "1.0"
m_rawinput "1"
m_mousespeed "0"
m_customaccel "0"

viewmodel_fov 68
viewmodel_offset_x 2.5
viewmodel_offset_y 0
viewmodel_offset_z -1.5
viewmodel_presetpos 3
cl_viewmodel_shift_left_amt 1.5
cl_viewmodel_shift_right_amt 0.75
viewmodel_recoil 1

pour le viewmodel, tu peux après trouvé celui qui te vas en testant.


Oui mais faut l'exec à chaque début de game car le lancement automatique quand tu lance le jeux parfois ça ne marche pas. Même en plein milieu de dm et de pracc ma sensi change.


perso j'ai trouvé le coup, j'ai écrit à la fin du config.cfg "exec autoexec.cfg" et je l'ai mi en readonly, avec un gros message dans mon autoexec qui me permet de vérifier que c'est bien chargé à chaque lancement.

Pire des scénario, tu bind une touche à la con que t'utilise vraiment pas du tout, genre M,L,K,J,H etc.
Réponse #5
Par Vized - 28/04/2020 14:51:17
Tu pourrais pas faire ça via un autoexec ?
La plupart de mes mains bind/settings sont dedans, comme ça même si je fais des modifs sur un coup de tête pour test, chaque reboot j'ai ma config sans rien faire

sensitivity "2.5"
zoom_sensitivity_ratio_mouse "1.0"
m_rawinput "1"
m_mousespeed "0"
m_customaccel "0"

viewmodel_fov 68
viewmodel_offset_x 2.5
viewmodel_offset_y 0
viewmodel_offset_z -1.5
viewmodel_presetpos 3
cl_viewmodel_shift_left_amt 1.5
cl_viewmodel_shift_right_amt 0.75
viewmodel_recoil 1

pour le viewmodel, tu peux après trouvé celui qui te vas en testant.


Oui mais faut l'exec à chaque début de game car le lancement automatique quand tu lance le jeux parfois ça ne marche pas. Même en plein milieu de dm et de pracc ma sensi change.


perso j'ai trouvé le coup, j'ai écrit à la fin du config.cfg "exec autoexec.cfg" et je l'ai mi en readonly, avec un gros message dans mon autoexec qui me permet de vérifier que c'est bien chargé à chaque lancement.

Pire des scénario, tu bind une touche à la con que t'utilise vraiment pas du tout, genre M,L,K,J,H etc.


J'ai test avec un autoexec.
Essaye ça, lance ton jeux (l'autoexec se lance automatiquement et va en aim_botz), test ta sensi, change ta sensi via la console du jeux, retest ta sensi normalement elle est différente que celle d'avant.

Donne moi ton retour.
Réponse #6
Par bk- - 28/04/2020 19:46:55
Tu pourrais pas faire ça via un autoexec ?
La plupart de mes mains bind/settings sont dedans, comme ça même si je fais des modifs sur un coup de tête pour test, chaque reboot j'ai ma config sans rien faire

sensitivity "2.5"
zoom_sensitivity_ratio_mouse "1.0"
m_rawinput "1"
m_mousespeed "0"
m_customaccel "0"

viewmodel_fov 68
viewmodel_offset_x 2.5
viewmodel_offset_y 0
viewmodel_offset_z -1.5
viewmodel_presetpos 3
cl_viewmodel_shift_left_amt 1.5
cl_viewmodel_shift_right_amt 0.75
viewmodel_recoil 1

pour le viewmodel, tu peux après trouvé celui qui te vas en testant.


Oui mais faut l'exec à chaque début de game car le lancement automatique quand tu lance le jeux parfois ça ne marche pas. Même en plein milieu de dm et de pracc ma sensi change.


perso j'ai trouvé le coup, j'ai écrit à la fin du config.cfg "exec autoexec.cfg" et je l'ai mi en readonly, avec un gros message dans mon autoexec qui me permet de vérifier que c'est bien chargé à chaque lancement.

Pire des scénario, tu bind une touche à la con que t'utilise vraiment pas du tout, genre M,L,K,J,H etc.


J'ai test avec un autoexec.
Essaye ça, lance ton jeux (l'autoexec se lance automatiquement et va en aim_botz), test ta sensi, change ta sensi via la console du jeux, retest ta sensi normalement elle est différente que celle d'avant.

Donne moi ton retour.


ça fonctionne chez moi, pas de problème de sensi.
Essaye de voir si c'est pas windows qui ou autre qui pourrait interférer ou alors un effet placebo ?

tu as quoi comme mouse rate et dpi ?
Réponse #7
Par Swk29 - 28/04/2020 22:53:49
Bonsoir , je vien de test ta solution c'est vrai que sa me change ma sensi elle ma l'air bien plus fluide vraiment bisard sa.
Réponse #8
Par Vized - 29/04/2020 00:59:48

J'ai test avec un autoexec.
Essaye ça, lance ton jeux (l'autoexec se lance automatiquement et va en aim_botz), test ta sensi, change ta sensi via la console du jeux, retest ta sensi normalement elle est différente que celle d'avant.

Donne moi ton retour.

ça fonctionne chez moi, pas de problème de sensi.
Essaye de voir si c'est pas windows qui ou autre qui pourrait interférer ou alors un effet placebo ?

tu as quoi comme mouse rate et dpi ?

400 dpi 1.800 IG m_raw 1 / 6/11 window.
Et puis quand j'ai le problème de sensi mon jeu n'est pas genre "smooth".
Réponse #9
Par noSaga- - 29/04/2020 18:32:58
desactive game DVR record, desactive windows update, avoir une bonne connection est super important aussi.

desactive les anti virus ingame.

-freq 60/144/240 selon ton ecran dans les launch option => hyper important pour les mouv souris.


essaye ca deja.
Réponse #10
Par bk- - 29/04/2020 23:13:00 - Modifié le 29/04/2020 23:13:08

J'ai test avec un autoexec.
Essaye ça, lance ton jeux (l'autoexec se lance automatiquement et va en aim_botz), test ta sensi, change ta sensi via la console du jeux, retest ta sensi normalement elle est différente que celle d'avant.

Donne moi ton retour.


ça fonctionne chez moi, pas de problème de sensi.
Essaye de voir si c'est pas windows qui ou autre qui pourrait interférer ou alors un effet placebo ?

tu as quoi comme mouse rate et dpi ?

400 dpi 1.800 IG m_raw 1 / 6/11 window.
Et puis quand j'ai le problème de sensi mon jeu n'est pas genre "smooth".

t'aurai pas activer/toucher une commande qui cap ta souris sur les fps ? normalement le raw imput règle ça...
Page 1 sur 2
1
2