Brèves

WebTV

Actualité de la scène

Compétitions

Forum
Index du forum > Counter-Strike:Global Offensive > Problèmes techniques > Gros souci, aucune idée d'où ca vient !!!
Gros souci, aucune idée d'où ca vient !!! - 9 messages, 1034 vues
1er message
Par corsi - 08/12/2019 19:15:05
Bonsoir à tous,

J’ai monté il y a 1 mois une belle petite config pour mon petit cousin, au debut tout allait bien et depuis 2 semaines impossible de jouer a CSGO, il lance un MM ou un match à mort ou quoi, l’écran devient noir et il ne peut plus rien faire si ce n’est reboot le pc...

Les drivers sont à jour, il a testé avec d’autres résolutions, tout réinstaller, et c’est pareil, des fois ca le fait au bout de 15 min et des fois 2 min, et que sur CSGO, tous les autres jeux tournent à fond sans souci...

Sa config:
Msi Z390-A pro
Intel i5 9600KF avec corsair H75
Geforce RTX 2060 mini 6go
DDR4 ballistix sport LT 2x8go 3000Mhz
Intel ssd 660P Series
Alim Cooler Master MWE Gold 550 FM 550W

Merci d'avance !
Réponse #2
Par Astaroth - 08/12/2019 19:43:44
Salut face de pain sucé :3 !

Si c'est que sur cs et que c'est un nvidia ben c'est surement ça .

https://www.vakarm.net/forums/topic/fix-probleme-chute-fps-nvidia/55190

je t'explique comment faire, et si c'est ca, ben tu me devra un grec petit coquinou !
Réponse #3
Par corsi - 08/12/2019 20:01:17
Salut face de pain sucé :3 !

Si c'est que sur cs et que c'est un nvidia ben c'est surement ça .

https://www.vakarm.net/forums/topic/fix-probleme-chute-fps-nvidia/55190

je t'explique comment faire, et si c'est ca, ben tu me devra un grec petit coquinou !


Merci :D je lui transmet et si c’est ça, j’te payerai même deux grecs :D
Réponse #4
Par corsi - 09/12/2019 11:05:28
Salut face de pain sucé :3 !

Si c'est que sur cs et que c'est un nvidia ben c'est surement ça .

https://www.vakarm.net/forums/topic/fix-probleme-chute-fps-nvidia/55190

je t'explique comment faire, et si c'est ca, ben tu me devra un grec petit coquinou !


Il a suivi la manipulation mais dans le logiciel ll n’a pas la ligne affichée PS_FRAMERATE_LIMITER_2_CONTROL_DELAY_FLIP_BY_FLIPMETERING

Du coup il peut pas mettre le bon profil et csgo marche toujours pas :/
Réponse #5
Par corsi - 10/12/2019 10:20:34
Up !
Réponse #6
Par ninoYoshi - 10/12/2019 10:24:30 - Modifié le 10/12/2019 10:24:46
Si ta laissé le ventirad intel de base ca s'explique peu être par une mise en sécurité du procc lors d'une surchauffe si le système de refroidissement n'est pas optimal
Réponse #7
Par corsi - 10/12/2019 10:53:07
Si ta laissé le ventirad intel de base ca s'explique peu être par une mise en sécurité du procc lors d'une surchauffe si le système de refroidissement n'est pas optimal


Non rien ne chauffe, il y a un refroidissement corsair h75 sur le proc et le reste dépasse pas 60 degrès. Aujourd’hui visiblement il a le meme souci sur cod, peut etre un défaut de la cg du coup ou autre...
Réponse #8
Par HaxLan9 - 10/12/2019 15:25:55
Bonjour,

Ton cousin à-t'il déja:

- Fait une vérification des fichiers de cache ?
- Réinstaller CS:GO ?
- Utilisé des logiciels type overlay (Overwolf, Nvidia, Discord, Mumble etc..) ?
- Suivi l'intégralité du post pré-cité et donc chercher la ligne dans "Sync & Refresh et dans "Other" ?
- Utilisé la version plus récente du Nvidia Inspector proposé en page 2 du post pré-cité ?
- A suivi un tutoriel de boost de performance sur Youtube ?
- A t'il fait des sauvegardes de son ordinateur pour définir si c'est Software ou Hardware ?
- A t'il des options de lancement, et notamment une commande "-freq" "-refresh" ou "-threads" invalide ?
- Ou utilise-t'il des commandes de type "+mat_queue_mode 2"
- Supprimé les paramètres vidéos et cfg dans Steam > userdata > ID > 730
Réponse #9
Par corsi - 10/12/2019 17:56:31
Bonjour,

Ton cousin à-t'il déja:

- Fait une vérification des fichiers de cache ?
- Réinstaller CS:GO ?
- Utilisé des logiciels type overlay (Overwolf, Nvidia, Discord, Mumble etc..) ?
- Suivi l'intégralité du post pré-cité et donc chercher la ligne dans "Sync & Refresh et dans "Other" ?
- Utilisé la version plus récente du Nvidia Inspector proposé en page 2 du post pré-cité ?
- A suivi un tutoriel de boost de performance sur Youtube ?
- A t'il fait des sauvegardes de son ordinateur pour définir si c'est Software ou Hardware ?
- A t'il des options de lancement, et notamment une commande "-freq" "-refresh" ou "-threads" invalide ?
- Ou utilise-t'il des commandes de type "+mat_queue_mode 2"
- Supprimé les paramètres vidéos et cfg dans Steam > userdata > ID > 730


Presque tout, je lui transmet la liste et je reviendrai en dire plus, merci en tous cas ;)
Réponse #10
Par corsi - 11/12/2019 14:00:12
Bonjour,

Ton cousin à-t'il déja:

- Fait une vérification des fichiers de cache ?
- Réinstaller CS:GO ?
- Utilisé des logiciels type overlay (Overwolf, Nvidia, Discord, Mumble etc..) ?
- Suivi l'intégralité du post pré-cité et donc chercher la ligne dans "Sync & Refresh et dans "Other" ?
- Utilisé la version plus récente du Nvidia Inspector proposé en page 2 du post pré-cité ?
- A suivi un tutoriel de boost de performance sur Youtube ?
- A t'il fait des sauvegardes de son ordinateur pour définir si c'est Software ou Hardware ?
- A t'il des options de lancement, et notamment une commande "-freq" "-refresh" ou "-threads" invalide ?
- Ou utilise-t'il des commandes de type "+mat_queue_mode 2"
- Supprimé les paramètres vidéos et cfg dans Steam > userdata > ID > 730


Merci encore pour l’aide malheureusement le problème est toujours là, on va essayer une autre cg et un autre cable pour voir...
Page 1 sur 1