Brèves

WebTV

Actualité de la scène

Compétitions

Forum
Index du forum > Counter-Strike:Global Offensive > Problèmes techniques > Problème Online csgo ( Var, grop....)
Problème Online csgo ( Var, grop....) - 10 messages, 931 vues
Page 1 sur 2
1
2
1er message
Par Cocolo - 11/09/2018 12:38:54 - Modifié le 12/09/2018 00:09:18
Problèmes Online csgo (var, drop....)

Salut les gas, alors voila ça fait plusieurs mois que jai le même problème sur cs même après avoir changer de pc y'a 2 semaines.

PC spec :

-CPU : Intel Core i5-8600K (3.6 GHz) Boost (4.3 GHz)
-GPU : Gigabytre GTX 1070ti gaming 8 go
-CM : MSI Z370 PC PRO
-WC : Cooler Master MasterLiquid ML240L RGB
-RAM : DDR4 Ballistix Sport LT, Rouge, 2 x 4 Go, 2666 MHz, CAS 16
-ALIM :Cooler Master V750, 750W
-SSD : HyperX Savage, 480 Go, SATA III

Connection : descendant 8mbps ascendant 1mbps

Voici le soucis, 1er point à aborder quand je joue en Hors ligne sans bots tout vas bien mais dès que j'ajoute des bots la ça lag ( stuttering, pas fluide ) quand je regarde vers eux, le var dans le netgraph à coter des fps monte à 1.5 ms constant et les sv/var en bas virent aux rouges.. mais dès que jlai tient tout redeviends fluide

Jai le même type de soucis cest ça qui me casse plus les c***** cest quand je joues en ligne DM, ESEA ,FACEIT.

Quand je regardes un ennemie ou que je fais un mouvement de souris vers celui ci, le mouvement de ma souris nest pas fluide et par exemple si je suis près des textures genre d'une box d2, ou même les murs
ben quand je regardes vers eux c'est flagrants surtout de près, ça comme un tremblements autour de celles ci jsrais pas comment l'expliquer mais hors ligne solo sur une map ça le fait pas cest que en ligne ou avec des bots..

Et aussi par exemple en game des qu'un gas ou même la team entière et proche bah jvais avoir des drop (1/2) alors que je lai vois pas, et des qu'ils apparaissent voir même avant ben la fluidité se casse et laisse plus au "stuttering" avec le var du netgraph qui ne monte pas haut mais qui varie..

Jai aussi dans le menu quand je bouge ma souris le var et le fps varient mais cest surtoutle timing de variations
qui change

Solutions essayer :

-Désactiver l'antivirus
-Optimisation Windows 10
-Process Lasso
-Réinstallation windows 10/7
-Drivers à jour + désinstallation réinstallation (drivers booster, DDU)
-Alim perf élevé System + Panneau Nvidia
-Gestion avec MSI afterburner ( ventilo, OC etcc..)
-Désinstallation/réinstallation csgo
-Parametre video de low à high, 4/3 16/9 16/10
-Option de lancement (cl_forcepreaload 1 mat_queue_mode de -1 à 2,) ingame ils sont bien activer + -> -novid -nojoy -tickrate 128 -no3dx9
-configuration auto exec (rate de 100000 à 800000, interp_ratio etcc )
-Configuration CPU bios (core ratio 43 ghz) ram ( timing 16-18-18-38, 2666hz)
-Changer le frame mode dans Nvidia profil inspector ( delay flip by flip )
-Mettre le jeu sur SSD, sur un autre disque dur

Voila , voici à peut près tout cque jai fait pour essayer de trouver une solution..Merci aux gens qui m'aideront; et si quelqu’un voit de quoi j'parles et qu'il l'a fix jsuis la !!!
Réponse #2
Par uNLmofo - 11/09/2018 16:53:17
Hello,

Est-ce que tu as le même soucis avec d'autres jeux ?
Est-ce que lorsque tu regardes l'activité de ton GPU c'est à 100% constant ?

Je m'orienterais vers un soucis de ton GPU qui serait défectueux. Possible aussi ton CPU (pour X raisons) Essaie de surveiller ça et de nous dire si en jeux tu es à 100% GPU et/ou 100% CPU constant. Si tel est le cas, il y a un soucis.

Sinon félicitations pour ton post bien expliqué malgré certaines fautes d'orthographes qui font mal aux yeux :P (on en fait tous ahah)
Réponse #3
Par Cocolo - 11/09/2018 17:05:28 - Modifié le 11/09/2018 22:22:27
Merci de ta réponse et désoler pour les fautes j’lai fait en 2spi avant d’aller au taf..
CG OK niveau temp 45° et utilisation normal j’ai plus les chiffres en tête ( avec les ventillos à 55%)
CPU pareil temp normal et utilisation 30-50%,
Ça me fsais le même chose sur mon ancien pc avec un i5 4690S, gtx 1050ti, 8go de ram

Sur les autres jeux ça va a part des drop randoms faut que j’essaye ce soir en rentrant bf en mode campagne voir si j’ai des drop aussi parce que j’ai tester qu’en ligne pour l’instant
Réponse #4
Par Cocolo - 11/09/2018 22:19:50
J'ai essayer BF3 hors ligne : la campagne (je sais cest le 3 mais jai que celui la d'installer et pret à l'emploie ) en full ultra 150-200 fps sur la map dans laquelle j'ai atterri, fluide de ouf peut importe les explosions...etc

Ya 2 solutions pour moi : -soit cest en rapport avec ma co ( debit trop faible, pas stable ou quoi...), changer de cable ethernet (deja fait sur mon ancien pc et sur une autre co similaire à la mienne mais jamais tester avec la fibre)
-soit cest un réglage à faire pour le cpu dans le bios ou une connerie..

la j'ai tester sans la carte son toujours pareil.. j'vais mettre batman AK sur mon new pc soon ( avec ma super co jdois attendre de le dl) sachant qu'il bouffe pas mal de ressources, si la j'ai aucun drop en game avec les settings à fond, ça voudra dire que c'est que le online qui merde.
Réponse #5
Par RixaN - 12/09/2018 13:18:20
Meme probleme... help plz
Réponse #6
Par Cocolo - 12/09/2018 23:05:47 - Modifié le 13/09/2018 02:27:38
Apparemment j'ai trouver un FIX qui date de 2015, faut que tu reset ta box aux paramètres d'usine, j'ai l’impression que c'est carrément plus smooth rien qu'au niveau d'la souris après c'est ptete un effet placebo --'
Réponse #7
Par Yatsuo - 13/10/2018 23:12:51
Finalement, impression confirmée ou pas ? :)
J'ai aussi entendu dire que lorsque tu as beaucoup de maps etc. dans le workshop, ça peut aussi te faire ramer/drop fps. Je n'ai pas compris pourquoi m'enfin...
Réponse #8
Par noSaga- - 13/10/2018 23:46:57 - Modifié le 13/10/2018 23:49:10
probleme souris windows 10 depuis la maj 1709


Clique droit csgo.exe < compatibilité < check disable fullscreen optimization.

il y a des tutos sur le net. Beaucoup de joeuurs ont ce souci. Valable aussi pour overwatch et d'autres jeux.
Réponse #9
Par Cocolo - 09/11/2018 15:20:55
Toujours le même soucis, même après avoir changer de FAI
Impossible de jouer en dm peut importe le serv', le var et sv virent au rouge, j'comprends pas jai fait pleins de manip mais en vain.
le seul moment où le jeu est fluide c'est hors ligne et sans bots SUPER...
Réponse #10
Par BURTON - 09/11/2018 16:29:46
Donc ça viendrait de la connectique non?

Tu es en CPL en ethernet ?

Si tu es en CPL pense à passer en ethernet

Si tu es en ethernet ton cable est ptetre défectueux
Page 1 sur 2
1
2