Brèves

WebTV

Actualité de la scène

Compétitions

Forum
FPS bloqué ? - 24 messages, 2405 vues
Page 1 sur 3
1
2
3
1er message
Par QNThomas - 08/05/2018 22:02:52 - Modifié le 08/05/2018 22:18:40
Bonjour,

Je me permets d'ouvrir un topic par rapport à mon problème.

En effet, mes FPS sont bloqués à 144, parfois des pics à 160 et encore...

Cela le fait quel que soit la qualité, ça bouge pas. (vsync off)

Mon PC :

i7 4790K 4.5 GHZ
16 gb
Jeu sur SSD
GTX 1070 Asus
Windows 10 avec alimentation en perf élevé

Voici ma conf nvidia : https://gyazo.com/6a746f2faa2a5654591fdc63d6f7555d

En jeu, ma carte tourne à 30%, on dirait que le jeu ne déclenche pas la carte ?

TOUT est à jour et clean, aucun logiciel pirate ou autres.

Le jeu a été réinstallé.

Tous les autres jeux tournent impeccablement.

Voici mes lignes de lancement CSGO : -novid -refresh 144 -tickrate 128 -execautoexec -high -freq144 -threads4

Mon auto exec contient : https://gyazo.com/0309b178b5c0f09ec60646856db06b5a ; bref rien de ouf mais je l'ajoute.

Vous avez une idée ? Je plafonnais à +300 FPS y a quelques mois en arrière....
Réponse #2
Par zaraki - 08/05/2018 23:22:29
meme probleme, parfois bloqué à 144
Réponse #3
Par Slazy - 08/05/2018 23:23:55 - Modifié le 08/05/2018 23:24:04
Video settings ?(screen)
Réponse #4
Par BURTON - 08/05/2018 23:45:35
Salut,

Dans ton autoexec il y a fps_max 999

Cependant dans tes options de lancement, tu t'es trompé, il faut mettre -exec autoexec.cfg ou +exec autoexec.cfg je ne sais plus

rajoute ça dedans :

// Debug
echo
echo +++ autoexec.cfg executed successfully +++
echo

Si ça te met executed successfully dans ta console c'est quelle a bien été chargée

Il manque aussi un espace à -freq144 -threads4
Réponse #5
Par carotte - 09/05/2018 12:01:19
Sinon sur un i7 de cette génération tu as 8 threads =) (4 coeurs physiques pour 8 coeurs logiques) autant mettre 8.
Réponse #6
Par QNThomas - 09/05/2018 16:17:43
Video settings ?(screen)


Je poste ce soir mais tout est à fond sauf le détail des shaders, la v-sync et le flou de mouvement. En en plein écran 1920x1080 ! Sans mode d'économie d'énergie
Réponse #7
Par QNThomas - 09/05/2018 16:19:18
Sinon sur un i7 de cette génération tu as 8 threads =) (4 coeurs physiques pour 8 coeurs logiques) autant mettre 8.


J'ai mis 4 car sur les forums, ils disaient 4 mais ok pour 8, je changerai.
Réponse #8
Par QNThomas - 09/05/2018 16:19:51
Salut,

Dans ton autoexec il y a fps_max 999

Cependant dans tes options de lancement, tu t'es trompé, il faut mettre -exec autoexec.cfg ou +exec autoexec.cfg je ne sais plus

rajoute ça dedans :

// Debug
echo
echo +++ autoexec.cfg executed successfully +++
echo

Si ça te met executed successfully dans ta console c'est quelle a bien été chargée

Il manque aussi un espace à -freq144 -threads4


Je modifierai mais mon autoexec se lance quand même :)
Réponse #9
Par QNThomas - 09/05/2018 18:36:03 - Modifié le 09/05/2018 19:16:05
Video settings ?(screen)


https://gyazo.com/692b8c8cd76b6069921b26616f7cdd55

Après avoir vu certains trucs sur Internet, j'ai mis ça : https://gyazo.com/d095c1f6085b4c5097c62048aa129a16 mais les FPS restent pareil
Réponse #10
Par Slazy - 09/05/2018 20:30:54
Video settings ?(screen)


https://gyazo.com/692b8c8cd76b6069921b26616f7cdd55

Après avoir vu certains trucs sur Internet, j'ai mis ça : https://gyazo.com/d095c1f6085b4c5097c62048aa129a16 mais les FPS restent pareil


aucune idée du coup :x
Page 1 sur 3
1
2
3