Brèves

WebTV
Publicité

Coverage

Forum
Micro lag ? saccades ? - 40 messages, 1709 vues
Page 1 sur 5
1
2
3
4
5
1er message
Par Kytrip79 - 23/11/2017 19:07:10
Salut !

Je reviens ici pour expliquer mon problème, qui à changer d'ailleurs car je pensais que mes lags/saccades venait de ma nouvelle souris (ouais c'est un peut bizarre, je vous l'accorde).

Mais j'ai constater que ça venait pas de la souris car j'aurai c'est problèmes sur tout les jeux..alors que là c'est juste sur csgo.

Config :

Proc : i7 3770K
CG : 750 TI oC
RAM : 8go
OS : w10
Drivers à jours.

Du coup j'ai des micros saccades horribles pourtant j'ai bien 180 fps constant et les températures sont bonnes..
Proc in-game : 56 degrés
CG in-game : 38 /40 degrés avec un léger overclock
Ram utilisé : 58%

C'est super léger comme saccades mais hyper chiant car ça pop à tout moment quand je me ballade sur la carte... le jeu passe de fluide à pas fluide en une fraction de seconde, super quand faut décale et que limage bug totalement..

Je joue pourtant à des jeux beaucoup plus lourd comme :

Le dernier cod
Le dernier assassin's Creed
Mass effect andromeda

et sur c'est jeux j'ai aucuns problèmes..

Si vous avez des solutions, j'suis preneur car je pète un cable x)

Réponse #2
Par MrParpaing - 23/11/2017 19:17:03 - Modifié le 23/11/2017 19:18:43
malheureusement on est pas mal a avoir des problèmes plus ou moins similaires en ce moment ( j'ai exactement ce que tu décrit ) et pourtant ça fait 2 semaine que je fais tout pour les réparer mais malgré toute ma bonne volonté ( réinitialisation du pc, changer tout les paramètres possibles, réinstallation des drivers,... ) je n'ai trouvé aucune solution. Je pense avec quasi certitude que cela viens soit du jeu auquel cas il faut attendre une mage, soit des derniers drivers nvdia, soit d'une incompatibilité que je ne saurais pas identifier.
Conclusion la seul arme dont on dispose c'est la patiente en attendant une maj miracle ou les nouveaux drivers nvdia
Réponse #3
Par Dan124 - 23/11/2017 19:47:22
Idem ici depuis bientôt 1 mois, freeze/lag random a n'importe quel moment de la partie peu importe le serveur (mm/faceit/esea).
Ma solution, je suis repassé en 800*600, oui çà pique mais çà arrive moins souvent x)
Réponse #4
Par Kytrip79 - 23/11/2017 20:00:41
Ah, bah je suis pas le seul ^^

Mais valve ou Nvidia sont au courant ? Comment ça ce passe ? car du coup il doit y avoir des milliers de joueurs concerné non?
Réponse #5
Par METALZHEIMER - 28/11/2017 10:29:57
Salut

J'ai aussi le meme problème que toi, et j'ai constaté que ça empirait avec l'ajout des skins et les MAJ.

J'ai une config correct pour jouer au CS

CPU : i5 4400
GPU : GTX 960 Edition G
RAM : 24 GO
Résoluation : 1024*768


Au début j'avais dans les 250-300 fps constant sur le jeu et je n'avais aucun problème, puis au fil des MAJ les fps descendaient de plus en plus et je me retrouve à une moyenne de 180 - 210. Ces derniers temps j'ai un gros problème lors de mes games ( MM, faceit ou ESEA ) lors de zone de fight ou on a beaucoup de stuff ( genre 3 smokes, 1 molo ou plus ) et que ça tire de partout ; mon jeu freeze et j'ai l'impression d'avoir une baisse de FPS mais quand je jette un oeil au Netgraph mes fps sont stables.



De ce que je lis, le problème touche principalement les utilisateur de nVidia peu importe la config hardware.
Réponse #6
Par Kytrip79 - 28/11/2017 13:52:18
Salut ^^

Effectivement il y a des problèmes avec Nvidia j'ai un pote qui à le même problème..j'ai essayer pleins de truc mais ça fonctionne pas donc je sais pas comment faire..
Réponse #7
Par Haystack - 28/11/2017 14:13:06
Pareil avec un i7 7700k + 16Go DDR4 + 1060 :>
Réponse #8
Par ABT - 28/11/2017 14:28:16
La même 7600k, 16Go DDR4, 1060...
Réponse #9
Par METALZHEIMER - 28/11/2017 15:12:18
J'ai lu sur le topic : http://www.vakarm.net/forums/topic/Micro-freeze-in-game/53488 que le mec avait des freeze et des chutes de fps, il est passé sur windows 8.1 et à ce qu'il dit c'est fonctionnel.

De mémoire, quand j'étais sous windows 7 j'avais pas ce genre de problème, le weekend je vais essayer de passer sur windows 7 et je verrai.
Réponse #10
Par Mojo - 28/11/2017 15:32:00
Même soucis, i5 4570, 16GO RAM, 1050Ti

C'est récent, certainement due aux maj, je penses qu'hormis attendre ya rien a faire
Page 1 sur 5
1
2
3
4
5