Brèves

WebTV
Publicité

Actualité de la scène

Coverage

Forum
Index du forum > Informatique > Problèmes techniques > GPU 100% + no signal au demarrage
GPU 100% + no signal au demarrage - 6 messages, 270 vues
1er message
Par patchi - 19/05/2017 13:57:56 - Modifié le 19/05/2017 13:58:16
Salut a tous,

Lorsque j'allume mon pc les ventilateurs de ma cg sont a fond et j'ai un écran noir.
J'ai essayer de changer de port, de update le bios, et toujours le meme problème.
J'ai eu ce problème suite a un crash sur FiveM

CG : Gigabyte GTX 770
ALIM : Corsaire VS550

ps : le reste marche quand je débranche ma cg et que je branche l'écran sur la carte mere

Merci
Réponse #2
Par bTo- - 19/05/2017 14:47:55
Si ça a planté check le bios si celui-ci ne force pas sur ta CG intégrée ou alors charge la configuration par défaut.
Sinon à tester :
- Démontage CG + nettoyage + pate thermique (si tu en as)
- Check l'alimentation de la CG
- Changer de port pcie (si possible)
- Clearmos

Pas de bips bizarres au démarrage ?
Réponse #3
Par Trankill - 19/05/2017 15:12:57
salut,
ultime test, verifies que la carte est bien branchée, et bien alimentée....check si possible une autre carte graph (pour éliminer les ports pci HS et voir si l'alim envoie bien sur la carte graph..) .......sinon carte HS...dsl...
Réponse #4
Par patchi - 19/05/2017 22:54:53
Si ça a planté check le bios si celui-ci ne force pas sur ta CG intégrée ou alors charge la configuration par défaut.
Sinon à tester :
- Démontage CG + nettoyage + pate thermique (si tu en as)
- Check l'alimentation de la CG
- Changer de port pcie (si possible)
- Clearmos

Pas de bips bizarres au démarrage ?


J'ai tout essayé toujours le meme problème. Dailleur quand je l'ai démonter j'ai remarqué que la pate était vraiment sèche et mal repartie.
Tu pense qu'elle a cramée ?

En tous cas merci pour les réponses
Réponse #5
Par romain28 - 23/05/2017 13:47:01
cg HS cherche pas plus loin. Quand un ventilo tourne a fond c'est que le composant et en surchauffe.
Réponse #6
Par valkys - 23/05/2017 14:13:16
houla désolé gros, il va falloir changé ta carte graphique, j'éspère que tu a un petit peu de sous de coté ^^
Réponse #7
Par FoXxX - 23/05/2017 14:14:21
chope une vielle cg d'un pote pour faire un test, mais oui ta cg semble morte.
Page 1 sur 1