Brèves

WebTV

Actualité de la scène

Compétitions

Forum
Aidez moi - 13 messages, 1847 vues
Page 1 sur 2
1
2
1er message
Par vendpc - 09/11/2021 08:22:03
Bonjour,

J'ai un problème sur le jeu, j'ai beau chercher, je trouve tout et son contraire et rien ne fonctionne vraiment.

Lorsque je me fais décaler, au lieu de voir le skin adverse tout le long du décale , il apparait d'un coup 2 mètres à coté, ou alors si je tire sur une cible en mouvement, en tirant dessus il est vite recalculé par le serveur et n'est pas réellement ou je le voyais moi, mais un peu plus loin.

Avez vous déjà rencontré ce problème?

Merci d'avance à tous
Réponse #2
Par Charon - 09/11/2021 12:09:04
Hello,
As tu tenter de tout désinstaller et réinstaller ? En suprimant la cache (732 je crois).
Puis tu remet tes parametres de bases, tu test, si ca le fait encore c'est que ca n'est pas le jeux.
Réponse #3
Par vendpc - 09/11/2021 13:03:45
jvais le faire. C'est quoi 732 ?
Réponse #4
Par vendpc - 09/11/2021 17:10:21
jvais le faire. C'est quoi 732 ?


le dossier userdata etc / 730 ?
Réponse #5
Par zeviiking - 05/01/2022 14:46:25
Salut, est-ce que tu peux nous donner tes valeurs de cl_interp, cl_interp_ratio, cl_updaterate ( et si tu joues sur MM ou faceit)? C'est possible que ce soit mal configuré et que ton jeu fasse une interpolation incorrect
Réponse #6
Par Ar3s - 05/01/2022 19:43:08 - Modifié le 05/01/2022 19:47:22
Ton problème peut venir de pas mal de sources différentes, je vais essayer de te conseiller au mieux et dans une chronologie qui pourrait te faire gagner du temps en commençant par les bases et si rien ne change, les options suivantes seront de plus en plus complexe, mais dans tous les cas, ne change qu'une seule chose à la fois, sans quoi cela pourrait aggraver les choses car csgo n'aime pas trop que l'on change sa configuration de base et donc il faut y aller un pas après l'autre.

Donc il te faudra tester le jeu après chaque modification. (Je sais c'es fastidieux mais si tu veux que toin jeu revienne à la normal il faut essayer encore et encore).

1. Avant de tout changer il faut d'abord s'assurer que ce n'est pas un bug mécanique, si tu n'as pas fait de modification dans ta config, que ce soit au niveau hardware ou au niveau du jeu directement et que d'un coup ça ne fonctionne plus comme avant, ce que tu décris ressemble à des problèmes de mémoire cache saturée de ton modem ou comme dans mon cas ton routeur (gaming ou non) et un redémarrage manuel pourrait régler ton problème.

2. Si la manipulation ci dessus n'a rien changé, vérifie ton ping, il n'est pas impossible même en ayant la fibre d'avoir de léger mais très impactante montée de ping, à ce moment là il faut voir avec ton FAI si tu n'as pas des problèmes ou des travaux qui s'éternisent sur ta ligne.

3. Si les deux solutions ci dessus n'ont rien changé, alors je te conseil de repartir sur des bases saines, pas besoin de réinstaller le jeu complètement tout directement, vas dans les propriétés du jeux et fais une vérification de l'intégrité du jeu.

4. Si cela ne va toujours pas, essaie de repartir sur des bases saines, assures toi que ta ligne d'option de lancement est bien écrite et complète (il n'y a plus énormément de commande qui soient réellement efficaces donc mets le strict minimum) ensuite inspire toi d'un fichier config.cfg de n'importe quel joueur pros, hormis les binds, le reste des commandes sont pratiquement identiques et mets le dans le dossier suivant en virant ce qui est dedans: C:-Program Files (x86)-Steam-userdata-*****-730-local-cfg .
Si tu as l'habitude d'utiliser un autoexec.cfg saches, si je ne fais pas erreur qu'il ne sera pris en compte que s'il est dans le dossier principal du jeu : C:-Program Files (x86)-Steam-steamapps-common-Counter-Strike Global Offensive-csgo-cfg. Cela fait pas mal de temps que je n'ai plus joué et que j'ai fini de configuré mon jeu comme je l'aime, je ne suis donc plus certain à 100% d'avoir raison sur l'endroit où l'autoexec.cfg doit être installé et j'ai essayé toutes les combinaisons que j'ai cherché sur le net mais je n'arrive plus à faire exécuter l'autoexec.cfg via les options de lancement, d'autres pourraient mieux t'informer que moi à ce sujet.

5. Si après tout cela tu as toujours des problèmes, il va falloir songer à vérifier que l'un des composants de ta config (hardware et setup) ne serait pas entrain de te lâcher (Même si ta config est neuve et de très haute qualité, cela arrive qu'un composant te lâche prématurément).

Je crois avoir fait le tour des problèmes possibles qui peuvent engendrer le problème que tu décris et j'espère que cela pourra t'aider.
Réponse #7
Par Skelly - 08/01/2022 03:46:41
Salut,

Je rajouterai en réponse d'Ar3s de

Checker si la carte graphique est à jours. Ou bien au contraire si une màj a pu tout casser


Même si l'idéal serait d'avoir des infos sur ta conf/connexion etc etc

A+ et bon courage en attendant
Réponse #8
Par vendpc - 08/01/2022 06:43:40 - Modifié le 08/01/2022 06:48:19
Salut, est-ce que tu peux nous donner tes valeurs de cl_interp, cl_interp_ratio, cl_updaterate ( et si tu joues sur MM ou faceit)? C'est possible que ce soit mal configuré et que ton jeu fasse une interpolation incorrect



cl_interp 0
cl_interp_ratio 1
faceit updaterate 128
Réponse #9
Par vendpc - 08/01/2022 06:48:05
Ton problème peut venir de pas mal de sources différentes, je vais essayer de te conseiller au mieux et dans une chronologie qui pourrait te faire gagner du temps en commençant par les bases et si rien ne change, les options suivantes seront de plus en plus complexe, mais dans tous les cas, ne change qu'une seule chose à la fois, sans quoi cela pourrait aggraver les choses car csgo n'aime pas trop que l'on change sa configuration de base et donc il faut y aller un pas après l'autre.

Donc il te faudra tester le jeu après chaque modification. (Je sais c'es fastidieux mais si tu veux que toin jeu revienne à la normal il faut essayer encore et encore).

1. Avant de tout changer il faut d'abord s'assurer que ce n'est pas un bug mécanique, si tu n'as pas fait de modification dans ta config, que ce soit au niveau hardware ou au niveau du jeu directement et que d'un coup ça ne fonctionne plus comme avant, ce que tu décris ressemble à des problèmes de mémoire cache saturée de ton modem ou comme dans mon cas ton routeur (gaming ou non) et un redémarrage manuel pourrait régler ton problème.

2. Si la manipulation ci dessus n'a rien changé, vérifie ton ping, il n'est pas impossible même en ayant la fibre d'avoir de léger mais très impactante montée de ping, à ce moment là il faut voir avec ton FAI si tu n'as pas des problèmes ou des travaux qui s'éternisent sur ta ligne.

3. Si les deux solutions ci dessus n'ont rien changé, alors je te conseil de repartir sur des bases saines, pas besoin de réinstaller le jeu complètement tout directement, vas dans les propriétés du jeux et fais une vérification de l'intégrité du jeu.

4. Si cela ne va toujours pas, essaie de repartir sur des bases saines, assures toi que ta ligne d'option de lancement est bien écrite et complète (il n'y a plus énormément de commande qui soient réellement efficaces donc mets le strict minimum) ensuite inspire toi d'un fichier config.cfg de n'importe quel joueur pros, hormis les binds, le reste des commandes sont pratiquement identiques et mets le dans le dossier suivant en virant ce qui est dedans: C:-Program Files (x86)-Steam-userdata-*****-730-local-cfg .
Si tu as l'habitude d'utiliser un autoexec.cfg saches, si je ne fais pas erreur qu'il ne sera pris en compte que s'il est dans le dossier principal du jeu : C:-Program Files (x86)-Steam-steamapps-common-Counter-Strike Global Offensive-csgo-cfg. Cela fait pas mal de temps que je n'ai plus joué et que j'ai fini de configuré mon jeu comme je l'aime, je ne suis donc plus certain à 100% d'avoir raison sur l'endroit où l'autoexec.cfg doit être installé et j'ai essayé toutes les combinaisons que j'ai cherché sur le net mais je n'arrive plus à faire exécuter l'autoexec.cfg via les options de lancement, d'autres pourraient mieux t'informer que moi à ce sujet.

5. Si après tout cela tu as toujours des problèmes, il va falloir songer à vérifier que l'un des composants de ta config (hardware et setup) ne serait pas entrain de te lâcher (Même si ta config est neuve et de très haute qualité, cela arrive qu'un composant te lâche prématurément).

Je crois avoir fait le tour des problèmes possibles qui peuvent engendrer le problème que tu décris et j'espère que cela pourra t'aider.



Salut.

Merci bcp pour le temps que tu as pris à écrire çà.

Parmis tout ce que tu décris il reste que la possibilité de contacter orange ou alors un composant foireux dans ce que je n'ai pas fait.
Je pense que çà vient plutot de ma connection internet.
je vais les contacter et je te dis si çà aura changé quelque chose

ty
Réponse #10
Par vendpc - 08/01/2022 06:51:58
Salut,

Je rajouterai en réponse d'Ar3s de

Checker si la carte graphique est à jours. Ou bien au contraire si une màj a pu tout casser


Même si l'idéal serait d'avoir des infos sur ta conf/connexion etc etc

A+ et bon courage en attendant



i7 7700k
16go ram
GTX 1080Ti
SSD
Page 1 sur 2
1
2