Brèves

WebTV
Publicité

Actualité de la scène

Coverage

Forum
Problème FPS - 12 messages, 371 vues
Page 1 sur 2
1
2
1er message
Par xTandem - 12/11/2017 11:59:53
Bonjour , j'expose mon soucis sur CS:GO ,

Je suis actuellement a 100 fps , vous allez me dire que 100 sa suffit, mais le problème c'est que sa ne reste pas a 100, j'ai des chutes de fps.

Voici ma config :


Intel Core i5 7400 3 GHz
ASUSTeK COMPUTER INC. GD30CI Rev 1.xx
8 Go de mémoire ram
NVIDIA GeForce GTX 1050 2go
Disque dur TOSHIBADT01ACA100 de 931.51 Go SATA III
SSD HFS128G32TND-N210A de 119.24 Go SATA III

Cordialement.
Réponse #2
Par KaLIF - 14/11/2017 12:30:40
Yop ! donne ta cfg in game ( résolution, shader ect... )
Les chutes de fps si y a 5 smoke + 4 molo dans l'action sa parait normal
tu tu descends à combien ?
Réponse #3
Par 2187- - 14/11/2017 12:42:46 - Modifié le 14/11/2017 12:43:48
Essaie de mettre à jour tes drivers, nettoyer ton pc, voir si il surchauffe pas. Si tout est à jour et il est propre, optimise un max ta config pour avoir des FPS le plus haut possible. Si ça marche toujours pas, change de carte graphique. :)
Réponse #4
Par xTandem - 14/11/2017 17:39:01
Yop ! donne ta cfg in game ( résolution, shader ect... )
Les chutes de fps si y a 5 smoke + 4 molo dans l'action sa parait normal
tu tu descends à combien ?


tout en low,
1280x768

je passe de 110 a 80 , donc sa fait des saccades, et la depuis aujourd'hui a 60fps :(
Réponse #5
Par xTandem - 14/11/2017 17:39:50
Essaie de mettre à jour tes drivers, nettoyer ton pc, voir si il surchauffe pas. Si tout est à jour et il est propre, optimise un max ta config pour avoir des FPS le plus haut possible. Si ça marche toujours pas, change de carte graphique. :)



Tout les drivers a jours , mon pc a 1 mois , il ne surchauffe pas.
Donc je vien d'avoir le pc et je doit changer ? :/
Réponse #6
Par KaLIF - 14/11/2017 17:47:47
tes options de lancement tu peux les copier coller stp
Réponse #7
Par xTandem - 14/11/2017 18:00:40
J'avait regarder 2,3 truc sur le net , et du coup j'ai ajouter :

-novid -tickrate 128 -high -nod3d9ex -nojoy +mat_queue_mode 2 +exec autoexec.cfg -refresh 60 -freq 60
Réponse #8
Par noSaga- - 14/11/2017 20:06:32 - Modifié le 14/11/2017 21:45:52
jte conseille d'enlever -high, ca donne des sensations chelou au niveau de la souris.

Tous les pros la retire.

+mat_queue_mode -1, il me semblait que c'etait pour 4 threads, la valeur par defaut est bonne.

Réponse #9
Par noSaga- - 14/11/2017 20:14:27
jai limpression qu'on a tous des problemes avec les cpu de 7 eme generation
Réponse #10
Par xTandem - 16/11/2017 18:12:20
jte conseille d'enlever -high, ca donne des sensations chelou au niveau de la souris.

Tous les pros la retire.

+mat_queue_mode -1, il me semblait que c'etait pour 4 threads, la valeur par defaut est bonne.



d'accord je vais esseyer sa et je te tien au courant , merci beaucoup :)
Page 1 sur 2
1
2