Brèves

WebTV
HyperX Pulsefire FPS

Actualité de la scène

Coverage

Forum
Index du forum > VaKarM > Bugs > Je ne peux pas pas utiliser mes autoexec
Je ne peux pas pas utiliser mes autoexec - 8 messages, 1135 vues
1er message
Par SOUWAT - 10/01/2018 21:38:02
Bonjour,je ne sais pas pourquoi j'ai un fichier Autoexec avec les commandes pour s’entraîner sur une Map tout seul.
Bref,
J'ai bien mis le fichier txt dans Disque C:/programme files 86/steam/steamapps/common/counter strike global offensive/csgo/cfg.
Quand je suis sur la map je tape "exec" et le nom du fichier autoexec "training" ne s'affiche pas.
Voilà pouvez vous m'aider ? c'est important merci ! :D
Réponse #2
Par Haystack - 10/01/2018 22:11:38 - Modifié le 10/01/2018 22:11:54
Je parierais sur un fichier training.cfg.txt et un windows configuré pour masquer les extensions de fichiers connues du système, et donc tu vois un "training.cfg" mais en fait c'est un fichier .txt
Réponse #3
Par myuuks - 11/01/2018 01:06:37
salut les fichiers config sont maintenant dans :

C:\Program Files (x86)\Steam\userdata\tonnumérodecompte\730\config
Réponse #4
Par PoLaRiTy - 11/01/2018 02:16:54
Bonjour,je ne sais pas pourquoi j'ai un fichier Autoexec avec les commandes pour s’entraîner sur une Map tout seul.
Bref,
J'ai bien mis le fichier txt dans Disque C:/programme files 86/steam/steamapps/common/counter strike global offensive/csgo/cfg.
Quand je suis sur la map je tape "exec" et le nom du fichier autoexec "training" ne s'affiche pas.
Voilà pouvez vous m'aider ? c'est important merci ! :D


Est-ce que ça fonctionnnait avant ou pas ? Si oui, voir la solution de myuuks sinon voir la solution de Haystack.

(La solution de myuuks me surprend beaucoup ... ya eu une mise à jour ? une preuve, un truc, je sais pas ...)
Réponse #5
Par myuuks - 11/01/2018 02:34:24
Bonjour,je ne sais pas pourquoi j'ai un fichier Autoexec avec les commandes pour s’entraîner sur une Map tout seul.
Bref,
J'ai bien mis le fichier txt dans Disque C:/programme files 86/steam/steamapps/common/counter strike global offensive/csgo/cfg.
Quand je suis sur la map je tape "exec" et le nom du fichier autoexec "training" ne s'affiche pas.
Voilà pouvez vous m'aider ? c'est important merci ! :D


Est-ce que ça fonctionnnait avant ou pas ? Si oui, voir la solution de myuuks sinon voir la solution de Haystack.

(La solution de myuuks me surprend beaucoup ... ya eu une mise à jour ? une preuve, un truc, je sais pas ...)


https://www.reddit.com/r/GlobalOffensive/comments/3xci8w/fyi_the_default_config_folder_has_changed_please/

y'a surement d'autre source mais c'est le premier lien sur lequel je suis tombé pour confirmé mes dires ;)
Réponse #6
Par AngA - 11/01/2018 02:40:59
Hey,

Regardes si ton fichier c'est mis en lecture seule.

Sinon les .cfg c'est ici:

\Steam\steamapps\common\Counter-Strike Global Offensive\csgo\cfg
Réponse #7
Par Haystack - 11/01/2018 21:18:11 - Modifié le 11/01/2018 21:18:32
salut les fichiers config sont maintenant dans :

C:\Program Files (x86)\Steam\userdata\tonnumérodecompte\730\config


Si tu parles de ça C:\Program Files (x86)\Steam\userdata\XXXXX\730\local\cfg, car ton dossier config n'existe pas, j'ai aucun autoexec à l'intérieur et le mien fonctionne très bien en étant dans le dossier du jeu avec +exec autoexec dans les options de lancement...
Réponse #8
Par myuuks - 13/01/2018 18:32:02
salut les fichiers config sont maintenant dans :

C:\Program Files (x86)\Steam\userdata\tonnumérodecompte\730\config


Si tu parles de ça C:\Program Files (x86)\Steam\userdata\XXXXX\730\local\cfg, car ton dossier config n'existe pas, j'ai aucun autoexec à l'intérieur et le mien fonctionne très bien en étant dans le dossier du jeu avec +exec autoexec dans les options de lancement...


regarde dans le lien que j'ai envoyé :)

il y'a de marqué comme quoi le fichier autexec fonctionne tres bien dans le dossier de base mais le reste non ;)
Réponse #9
Par SOUWAT - 15/01/2018 16:21:45
Bonjour ça remarche c'était un gros bug de merde vive csgo je ne sais même pas comment ça a remarché.
Page 1 sur 1